Jump to content
Sign in to follow this  
datexnet

HQ na WCam

Recommended Posts

Witam. Na Wcam wkleiłem ścieżkę do strumienia HD. Natomiast na Wcam mimo to widać w SD. Czy jest to jednak jakieś ograniczenie ze strony Wcam ? Dodam iż na Popler.TV ten sam strumień idzie w HD.

Share this post


Link to post
Share on other sites

W ustawieniach na wcam.pl adres do kamery jest nadal taki sam jak był wcześniej. Zerknij, czy na pewno zmiana się zapisała. Poza tym  zmień tam również rozdzielczość na 1280x720 pikseli.

 

http://www.worldcam.pl/moja-kamera.html

 

Generalnie teraz kamera rozłącza się co chwilę.Łącze wychodzące z kamery musi być przeciążone. Może to wynikać z jednoczesnego strumieniowania do popler.tv i wcam.pl oraz ze zwiększenia rozdzielczości. Zacinanie się kamery jest widoczne na obu portalach.

Share this post


Link to post
Share on other sites

Niestety po tej zmianie jest jakis problem z moja kamera na Wcam. Na popler.tv jest ok. Dzielenie strumienia na dwa portale nie wpływa na zwiekszenie zapotrzebowania na łącze upload od kamery. Kamera przy obsłudze bezposrednio przez dedykowany program potrzebuje 10mbps i tu tez działa poprawnie. Pomijając fakt 10 kl/s. Wczoraj natomiast sznurowałem szafe rakową 2m i stąd wynikały krótkie przerwy w transmisji obrazu.

Share this post


Link to post
Share on other sites

Jeśli do obsługi potrzebne jest 10 mbps to w przypadku dwóch serwerów wymagane będzie 20 mbps. To są dwa zupełnie niezależne od siebie strumienie, a więc obciążenie łącza jest dwa razy większe. WCam.pl ma jeszcze sporą rezerwę na łączu. Tutaj takich problemów nie ma (każde 1280x720):

 

http://wcam.pl/jezewo

http://wcam.pl/bydgoszcz

http://wcam.pl/bociany

Share this post


Link to post
Share on other sites

Jeśli do obsługi potrzebne jest 10 mbps to w przypadku dwóch serwerów wymagane będzie 20 mbps. To są dwa zupełnie niezależne od siebie strumienie, a więc obciążenie łącza jest dwa razy większe. WCam.pl ma jeszcze sporą rezerwę na łączu. Tutaj takich problemów nie ma (każde 1280x720):

 

http://wcam.pl/jezewo

http://wcam.pl/bydgoszcz

http://wcam.pl/bociany

Nie no tu wcale nie insynuuję iż Wcam nie ma rezerwy, na pewno ma, lecz u mnie tez nie brakuje pasma choć faktem jest iź kamera stoi na radiu a nie na kablu.Nic jeszcze sie poprzyglądam , na razie dzięki za pomoc.

Share this post


Link to post
Share on other sites

Nie no tu wcale nie insynuuję iż Wcam nie ma rezerwy, na pewno ma, lecz u mnie tez nie brakuje pasma choć faktem jest iź kamera stoi na radiu a nie na kablu.Nic jeszcze sie poprzyglądam , na razie dzięki za pomoc.

Witam. Nie wiem na czym polegała zmiana adresu źródła ale cos od tamtego momentu sie nie klei. Tzn są problemy z ciągłościa wyświetlania na wcam. Mam prośbe aby wrócić do poprzedniego ustawienia. U mnie w celu uzyskania takiej panoramy rozdzielczośc źródła ustawiona jest na 2592/1920. Zeby nie rwało na wcam musze teraz źródło ustawać na 1280/720 a to niestety obcina mi panoramę bo zoom był ustawiany na 2592/1920 Pozdro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...