Skocz do zawartości
datexnet

HQ na WCam

Recommended Posts

Witam. Na Wcam wkleiłem ścieżkę do strumienia HD. Natomiast na Wcam mimo to widać w SD. Czy jest to jednak jakieś ograniczenie ze strony Wcam ? Dodam iż na Popler.TV ten sam strumień idzie w HD.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

W ustawieniach na wcam.pl adres do kamery jest nadal taki sam jak był wcześniej. Zerknij, czy na pewno zmiana się zapisała. Poza tym  zmień tam również rozdzielczość na 1280x720 pikseli.

 

http://www.worldcam.pl/moja-kamera.html

 

Generalnie teraz kamera rozłącza się co chwilę.Łącze wychodzące z kamery musi być przeciążone. Może to wynikać z jednoczesnego strumieniowania do popler.tv i wcam.pl oraz ze zwiększenia rozdzielczości. Zacinanie się kamery jest widoczne na obu portalach.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Niestety po tej zmianie jest jakis problem z moja kamera na Wcam. Na popler.tv jest ok. Dzielenie strumienia na dwa portale nie wpływa na zwiekszenie zapotrzebowania na łącze upload od kamery. Kamera przy obsłudze bezposrednio przez dedykowany program potrzebuje 10mbps i tu tez działa poprawnie. Pomijając fakt 10 kl/s. Wczoraj natomiast sznurowałem szafe rakową 2m i stąd wynikały krótkie przerwy w transmisji obrazu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jeśli do obsługi potrzebne jest 10 mbps to w przypadku dwóch serwerów wymagane będzie 20 mbps. To są dwa zupełnie niezależne od siebie strumienie, a więc obciążenie łącza jest dwa razy większe. WCam.pl ma jeszcze sporą rezerwę na łączu. Tutaj takich problemów nie ma (każde 1280x720):

 

http://wcam.pl/jezewo

http://wcam.pl/bydgoszcz

http://wcam.pl/bociany

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jeśli do obsługi potrzebne jest 10 mbps to w przypadku dwóch serwerów wymagane będzie 20 mbps. To są dwa zupełnie niezależne od siebie strumienie, a więc obciążenie łącza jest dwa razy większe. WCam.pl ma jeszcze sporą rezerwę na łączu. Tutaj takich problemów nie ma (każde 1280x720):

 

http://wcam.pl/jezewo

http://wcam.pl/bydgoszcz

http://wcam.pl/bociany

Nie no tu wcale nie insynuuję iż Wcam nie ma rezerwy, na pewno ma, lecz u mnie tez nie brakuje pasma choć faktem jest iź kamera stoi na radiu a nie na kablu.Nic jeszcze sie poprzyglądam , na razie dzięki za pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nie no tu wcale nie insynuuję iż Wcam nie ma rezerwy, na pewno ma, lecz u mnie tez nie brakuje pasma choć faktem jest iź kamera stoi na radiu a nie na kablu.Nic jeszcze sie poprzyglądam , na razie dzięki za pomoc.

Witam. Nie wiem na czym polegała zmiana adresu źródła ale cos od tamtego momentu sie nie klei. Tzn są problemy z ciągłościa wyświetlania na wcam. Mam prośbe aby wrócić do poprzedniego ustawienia. U mnie w celu uzyskania takiej panoramy rozdzielczośc źródła ustawiona jest na 2592/1920. Zeby nie rwało na wcam musze teraz źródło ustawać na 1280/720 a to niestety obcina mi panoramę bo zoom był ustawiany na 2592/1920 Pozdro

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz

×